Set up email in Outlook 2013 (POP)

    1. Please make sure that your domain name has already propagated (can be accessed via a web browser), if it hasn't your email will not function.
    2. Make sure you have created your mailbox at http://cpanel.yourdomain.co.za/ first before configuring Outlook.


You are now ready to set up your email account in MS Outlook 2013

  1. Open MS Outlook 2013
  2. Click on File

    Click on file
  3. Now click on "Add Account"

    Click on Add Acount
  4. Select "Manual setup or additional server types" and click "Next"

    Manuall enter details
  5. On the "Choose Service" window select "POP or IMAP" and click Next.

    Select POP / IMAP
  6. Enter your own details as per the example below, replace your name and your actual domain name and click on "More Settings"

    User Information
  7. Select the "Outgoing Server" tab and select "Use same settings as my incoming mail server" and now click on the "Advanced" tab.

    Outgoing server Same as incoming
  8. Select the "Advanced" tab:

    - Change the "Incoming server " port to 995

    - Change the "Outgoing server (SMTP)" port to 465

    - Select TLS/SSL from the encrypted dropdown

    Outgoing server Port
  9. You will now be back at the "Add Account" screen.  Now click on "Next" to finish the setup.

    Last step
  10. Click "Next" to test and complete the setup

    Finish
  • 133 Users Found This Useful
Was this answer helpful?

Related Articles

The difference between POP and IMAP

Our servers allow you to make use of either POP or IMAP for connecting to the mail server.What is...

Set up email in Outlook 2016 (IMAP)

1. Start the Microsoft Outlook program. Use the Start menu to start Outlook 2016. If you’ve...

Set up email in Outlook 2013 (IMAP)

Please make sure that your domain name has already propagated (can be accessed via a web...

Set up email in Outlook 2010 (POP)

Please make sure that your domain name has already propagated (can be accessed via a web...

Set up email in Outlook 2007 (IMAP)

Please make sure that your domain name has already propagated (can be accessed via a web...